当前位置:首页 > 问答

布林开口选股

我来帮TA回答

布林带有哪些选股方法

M:=20;
BOLL:MA(CLOSE,M);
UB:BOLL+2*STD(CLOSE,M);
LB:BOLL-2*STD(CLOSE,M);
可以用上穿中轨的方法选股,另外,初级下轨后,开始往上也可以选股。

请哪位老师帮我编一个通达信布林线收口选股公式(参数为10*2),最好是当天收盘价首次突破布林线上轨

{主图指标或副图指标}
M:=10;
N:=2;
MID:MA(CLOSE,M);
UB:MID + N*STD(CLOSE,M);
LB:MID - N*STD(CLOSE,M);
KK:=UB-LB;
收口涨停:=CROSS(0.5,KK=LLV(KK,30)) AND CROSS(C,UB) AND C/REF(C,1)>=1.096 AND C=H;
DRAWTEXT(收口涨停,0.8*LB,'★收口'),COLORRED;
{条件选股指标}
M:=10;
N:=2;
MID:=MA(CLOSE,M);
UB:= MID + N*STD(CLOSE,M);
LB:= MID - N*STD(CLOSE,M);
KK:=UB-LB;
收口涨停:CROSS(0.5,KK=LLV(KK,30)) AND CROSS(C,UB) AND C/REF(C,1)>=1.096 AND C=H;

帮忙弄个股票布林线极度缩口的选股公式~

VAR1:=(C+H+L)/3;
顶跌:EMA(VAR1,32)*1.25,COLORGREEN,LINETHICK2;
卖出:EMA(VAR1,32)*1.15,COLORGREEN,LINETHICK2;
底升买入:EMA(VAR1,32)*0.95,COLORRED,LINETHICK2;
BBI:="BBI"(3,6,12,24);
中轴线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
压力线: BBI+3*STD(BBI,10);
支撑线: BBI-3*STD(BBI,10);
安全线: MA(CLOSE,30), CIRCLEDOT,COLORFFFF00;
压力:MA(REF(HHV(CLOSE,30),1),2),CoLor9DFFFF;
支撑:MA(REF(LLV(CLOSE,30),1),2),CoLorABFF46;
楼主好好观察这指标会给你惊喜,超布林线加压力支撑线仔细看很有用

BOLL选股公式

A:=CROSS(C,BOLL.UB);
A1:=BOLL.UB>REF(BOLL.UB,1) AND BOLL.LB<REF(BOLL.LB,1);
XG:A AND A1;

选股时,可自己选择选股周期,如果需要进行日线以下周期选股,选股前请下载完整5分钟数据。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

求布林通道开口逐步收窄,上下轨数值差小于8%

N:=20;
BOLL:=MA(CLOSE,N);
UB:=BOLL+2*STD(CLOSE,N);
LB:=BOLL-2*STD(CLOSE,N);
XG:(UB-LB)/LB*100<8;

用什么标准来判断布林线开口最小?

极限宽指标(WIDTH),即表示布林线开口大小的指标。利用布林线指标选股,主要是观察布林线指标开口的大小,对那些开口逐渐变小的股票就要多加留意了。因为布林线指标开口逐渐变小代表股价的涨跌幅度逐渐变小,多空双方力量趋于一致,股价将会选择方向突破。而开口越小,股价突破的力度就越大。那么,到底开口多小才算小,这就需要应到WIDTH指标了。
计算公式
1.WIDTH=(布林上限值-布林下限值)/布林股价平均值
应用法则
1.一般来说,WIDTH指标小于0.10的股票随时有可能发生突破。但是,WIDTH指标的极限数据随个股不同而不同,因此最好观察该股近一年来的WIDTH指标的走势以确定其临界点。
2.一般情形下,当极限宽下跌至0.03左右的水平时,该股随时有爆发大行情的可能。
3.WIDTH指标还需配合威廉指标(WR)、趋向指标(DMI)使用。当WR(10)与WR(30)的值都大于50且DMI指标中,+DI>-DI,ADX和ADXR均向上走时,可靠性较高。
4.布林线、布林极限、极限宽指标三者构成一组指标群,必须合并使用。